Palo Alto Networks PAN-OS 操作系统命令注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2025989 漏洞类型 操作系统命令注入
发布时间 2020-05-13 更新时间 2020-08-12
CVE编号 CVE-2020-2010 CNNVD-ID CNNVD-202005-758
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-758
|漏洞详情
Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。 PPalo Alto Networks AN-OS中的管理界面存在操作系统命令注入漏洞。攻击者可利用该漏洞以root权限执行任意操作系统命令。以下产品及版本受到影响:Palo Alto Networks PAN-OS 7.1所有版本,8.0所有版本,8.1.14之前的8.1版本,9.0.7之前的9.0版本。
|参考资料

来源:CONFIRM

链接:https://security.paloaltonetworks.com/CVE-2020-2010


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-2010