Palo Alto Networks PAN-OS 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2025999 漏洞类型 输入验证错误
发布时间 2020-05-13 更新时间 2020-08-13
CVE编号 CVE-2020-1997 CNNVD-ID CNNVD-202005-748
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202005-748
|漏洞详情
Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。 Palo Alto Networks PAN-OS 7.1.26之前7.1.x版本和8.0.14之前8.0.x版本中的GlobalProtect组件存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:CONFIRM

链接:https://security.paloaltonetworks.com/CVE-2020-1997


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-1997