OSIsoft PI Web API 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2057218 漏洞类型 跨站脚本
发布时间 2020-06-11 更新时间 2020-07-16
CVE编号 CVE-2020-12021 CNNVD-ID CNNVD-202006-921
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202006-921
|漏洞详情
OSIsoft PI Web API是美国OSIsoft公司的一套PI系统的RESTful接口。该产品支持客户端应用程序通过HTTPS对其AF和PI数据进行读写访问。 OSIsoft PI Web API 2019 Patch 1 (1.12.0.6346) 及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行任意代码。
|参考资料

来源:www.us-cert.gov

链接:https://www.us-cert.gov/ics/advisories/icsa-20-163-01