jsrsasign package 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2064929 漏洞类型 缓冲区错误
发布时间 2020-06-22 更新时间 2020-07-27
CVE编号 CVE-2020-14968 CNNVD-ID CNNVD-202006-1526
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202006-1526
|漏洞详情
jsrsasign package是日本浦岛贤治软件开发者的一款开源的加密库。 jsrsasign package 8.0.17之前版本(Node.js)中存在安全漏洞。攻击者可利用该漏洞导致内存损坏。
|参考资料

来源:MISC

链接:https://www.npmjs.com/package/jsrsasign


来源:MISC

链接:https://github.com/kjur/jsrsasign/releases/tag/8.0.18


来源:MISC

链接:https://github.com/kjur/jsrsasign/releases/tag/8.0.17


来源:MISC

链接:https://kjur.github.io/jsrsasign/


来源:MISC

链接:https://github.com/kjur/jsrsasign/issues/438


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-14968