Apache Dubbo 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2070402 漏洞类型 其他
发布时间 2020-06-23 更新时间 2020-06-28
CVE编号 CVE-2020-1948 CNNVD-ID CNNVD-202006-1649
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202006-1649
|漏洞详情
Apache Dubbo是美国阿帕奇软件(Apache Software)基金会的一款基于Java的轻量级RPC(远程过程调用)框架。该产品提供了基于接口的远程呼叫、容错和负载平衡以及自动服务注册和发现等功能。 Apache Dubbo 2.5.0之前版本、2.6.0之后版本至2.6.7之前版本、2.7.0之后版本至2.7.6之前版本中的反序列化工具hessian存在安全漏洞。攻击者可利用该漏洞执行远程代码。
|参考资料

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/46973