Whoopsie 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2080786 漏洞类型 其他
发布时间 2020-07-06 更新时间 2020-08-13
CVE编号 CVE-2020-15570 CNNVD-ID CNNVD-202007-250
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-250
|漏洞详情
Whoopsie是一款以用于Ubuntu(Linux系统)的错误报告程序。 Whoopsie 0.2.69 及之前版本中的whoopsie.c文件的‘parse_report() ’存在安全漏洞,该漏洞源于程序没有正确分配内存。攻击者可借助特制文件利用该漏洞导致拒绝服务。
|参考资料

来源:MISC

链接:https://github.com/sungjungk/whoopsie_killer2/blob/master/whoopsie_killer2.py


来源:MISC

链接:https://www.youtube.com/watch?v=oZXGwC7PWYE


来源:MISC

链接:https://github.com/sungjungk/whoopsie_killer2/blob/master/README.md


来源:MISC

链接:https://launchpad.net/ubuntu/+source/whoopsie


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15570