Apache Kylin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2089528 漏洞类型 SQL注入
发布时间 2020-07-14 更新时间 2020-07-22
CVE编号 CVE-2020-13926 CNNVD-ID CNNVD-202007-770
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-770
|漏洞详情
Apache Kylin是美国阿帕奇(Apache)软件基金会的一款开源的分布式分析型数据仓库。该产品主要提供Hadoop/Spark之上的SQL查询接口及多维分析(OLAP)等功能。 Apache Kylin中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。以下产品及版本受到影响:Apache Kylin 2.0.0版本,2.1.0版本,2.2.0版本,2.3.0版本,2.3.1版本,2.3.2版本,2.4.0版本,2.4.1版本,2.5.0版本,2.5.1版本,2.5.2版本,2.6.0 ,2.6.1版本,2.6.2版本,2.6.3版本,2.6.4版本,2.6.5版本,2.6.6版本,3.0.0-alpha版本,3.0.0-alpha2版本,3.0.0-beta版本,3.0.0版本,3.0.1版本,3.0.2版本。
|参考资料

来源:MISC

链接:https://lists.apache.org/thread.html/r63d5663169e866d44ff9250796193337cff7d9cf61cc3839e86163fd%40%3Cuser.kylin.apache.org%3E


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-13926