Oracle GraalVM Enterprise Edition JVMCI组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2089543 漏洞类型 其他
发布时间 2020-07-14 更新时间 2020-07-21
CVE编号 CVE-2020-14718 CNNVD-ID CNNVD-202007-755
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-755
|漏洞详情
Oracle GraalVM是美国甲骨文(Oracle)公司的一套使用Java语言编写的即时编译器。该产品支持多种编程语言和执行模式。GraalVM Enterprise Edition是GraalVM的企业版。 Oracle GraalVM Enterprise Edition 19.3.2版本和20.1.0版本中的JVMCI组件存在安全漏洞。攻击者可利用该漏洞控制Oracle GraalVM Enterprise Edition,影响数据的可用性、保密性和完整性。
|参考资料

来源:www.oracle.com

链接:https://www.oracle.com/security-alerts/cpujul2020.html