Cisco SD-WAN vManage Software 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2090850 漏洞类型 跨站脚本
发布时间 2020-07-15 更新时间 2020-07-24
CVE编号 CVE-2020-3406 CNNVD-ID CNNVD-202007-1066
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1066
|漏洞详情
Cisco SD-WAN vManage Software是美国思科(Cisco)公司的一款用于SD-WAN(软件定义广域网络)解决方案的管理软件。 Cisco SD-WAN vManage Software 19.2.2及之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于程序没有正确验证用户输入。远程攻击者可借助特制链接利用该漏洞执行任意脚本代码,或访问基于浏览器的信息。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmanxss-z7bhvHpy