WordPress Email Subscribers & Newsletters 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2094695 漏洞类型 跨站请求伪造
发布时间 2020-07-17 更新时间 2020-07-22
CVE编号 CVE-2020-5767 CNNVD-ID CNNVD-202007-1292
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1292
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Email Subscribers & Newsletters是使用在其中的一个电子邮件订阅和新闻通讯插件。 WordPress Email Subscribers & Newsletters v4.4.8版本中存在跨站请求伪造漏洞。远程攻击者可通过诱使用户点击特制的链接利用该漏洞发送伪造电子邮件。
|参考资料

来源:CONFIRM

链接:https://www.tenable.com/security/research/tra-2020-44-0


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5767