Torchbox Wagtail 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2095878 漏洞类型 跨站脚本
发布时间 2020-07-20 更新时间 2020-07-29
CVE编号 CVE-2020-15118 CNNVD-ID CNNVD-202007-1313
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1313
|漏洞详情
Torchbox Wagtail是英国Torchbox公司的一套开源的内容管理系统(CMS)。 Torchbox Wagtail 2.7.4之前版本和2.9.3之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/wagtail/wagtail/blob/master/docs/releases/2.9.3.rst


来源:MISC

链接:https://docs.djangoproject.com/en/3.0/ref/models/fields/#django.db.models.Field.help_text


来源:MISC

链接:https://github.com/wagtail/wagtail/commit/d9a41e7f24d08c024acc9a3094940199df94db34


来源:MISC

链接:https://docs.wagtail.io/en/stable/reference/contrib/forms/index.html#usage


来源:CONFIRM

链接:https://github.com/wagtail/wagtail/security/advisories/GHSA-2473-9hgq-j7xw


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15118