Moodle 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2096937 漏洞类型 跨站脚本
发布时间 2020-07-21 更新时间 2020-07-22
CVE编号 CVE-2020-14320 CNNVD-ID CNNVD-202007-1323
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1323
|漏洞详情
Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。 Moodle 3.7.0版本至3.7.6版本、3.8.0版本至3.8.3版本和3.9.0版本中存在跨站脚本漏洞,该漏洞源于管理任务日志过滤器没有正确处理用户提供的数据。远程攻击者可借助特制链接利用该漏洞在用户浏览器中执行任意HTML和脚本代码。
|参考资料

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.2464/