Lua 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2101787 漏洞类型 其他
发布时间 2020-07-24 更新时间 2020-08-12
CVE编号 CVE-2020-15945 CNNVD-ID CNNVD-202007-1525
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1525
|漏洞详情
Lua是Lua团队的一款轻量级、扩展的开源脚本语言。 Lua 5.4.0及之前版本中的ldebug.c文件的changeline存在安全漏洞。远程攻击者可利用该漏洞造成拒绝服务(段错误)。
|参考资料

来源:MISC

链接:http://lua-users.org/lists/lua-l/2020-07/msg00123.html


来源:MISC

链接:https://github.com/lua/lua/commit/a2195644d89812e5b157ce7bac35543e06db05e3


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15945