Cisco Data Center Network Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2104956 漏洞类型 跨站脚本
发布时间 2020-07-29 更新时间 2020-08-17
CVE编号 CVE-2020-3460 CNNVD-ID CNNVD-202007-1693
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1693
|漏洞详情
Cisco Data Center Network Manager(DCNM)是美国思科(Cisco)公司的一套数据中心管理系统。该系统适用于Cisco Nexus和MDS系列交换机,提供存储可视化、配置和故障排除等功能。 Cisco DCNM 11.4(1)之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于程序没有正确验证用户输入。远程攻击者可借助特制HTTP标头利用该漏洞在受影响的界面中执行任意脚本代码,或访问基于浏览器的敏感信息。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-dcnm-xss-3jkDLsLV