VMware GemFire和Tanzu GemFire for VMs 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2105907 漏洞类型 访问控制错误
发布时间 2020-07-30 更新时间 2020-08-05
CVE编号 CVE-2020-5396 CNNVD-ID CNNVD-202007-1788
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1788
|漏洞详情
VMware GemFire和VMware Tanzu GemFire for VMs都是美国威睿(VMware)公司的产品。VMware GemFire是一套数据管理平台。该平台主要提供对数据密集型应用程序的实时访问。VMware Tanzu GemFire for VMs是一套数据存储解决方案。 VMware GemFire和VMware Tanzu GemFire for VMs中存在访问控制错误漏洞。远程攻击者可利用该漏洞执行代码。以下产品及版本受到影响:VMware GemFire 9.10.0之前版本,9.9.2之前版本,9.8.7之前版本,9.7.6之前版本;VMware Tanzu GemFire for VMs 1.11.1之前版本,1.10.2之前版本。
|参考资料

来源:tanzu.vmware.com

链接:https://tanzu.vmware.com/security/cve-2020-5396