Sonatype Nexus Repository Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2105929 漏洞类型 跨站脚本
发布时间 2020-07-30 更新时间 2020-08-03
CVE编号 CVE-2020-15869 CNNVD-ID CNNVD-202007-1766
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1766
|漏洞详情
Sonatype Nexus Repository Manager(NXRM)是美国Sonatype公司的一款存储库管理器,它主要用于管理、存储和分发软件等。 Sonatype NXRM OSS/Pro 3.25.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Nexus-Repository-Manager-four-vulnerabilities-32973