多款HPE产品安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2105932 漏洞类型 其他
发布时间 2020-07-30 更新时间 2020-08-03
CVE编号 CVE-2020-7205 CNNVD-ID CNNVD-202007-1763
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1763
|漏洞详情
HPE Intelligent Provisioning Gen8等都是美国惠普企业公司(Hewlett Packard Enterprise,HPE)的产品。HPE Intelligent Provisioning Gen8是一款服务器配置辅助工具。HPE Intelligent Provisioning Gen9是一款服务器配置辅助工具。HPE SmartStart Scripting Toolkit Software是一款服务器自动部署安装脚本工具。 多款HPE产品中存在安全漏洞。本地攻击者可利用该漏洞执行任意代码。以下产品及版本受到影响:HP Intelligent Provisioning Gen8 1.72之前版本;HP Intelligent Provisioning Gen9 2.81之前版本;HP Intelligent Provisioning Gen10 v3.30.213及之前版本,v3.31版本,v3.40版本;HP Intelligent Provisioning Gen10 Plus v3.30.213及之前版本,v3.31版本,v3.40版本;HPE Service Pack for ProLiant 2020.03.0之前版本;HPE SmartStart Scripting Toolkit Software 11.40之前版本(Linux);HPE NonStop Virtual TapeServer (VTS) VTS(Linux 6)等。
|参考资料

来源:MISC

链接:https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04020en_us


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-7205