RIPE NCC RPKI Validator 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2105935 漏洞类型 其他
发布时间 2020-07-30 更新时间 2020-07-31
CVE编号 CVE-2020-16162 CNNVD-ID CNNVD-202007-1760
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1760
|漏洞详情
RIPE NCC RPKI Validator是荷兰RIPE NCC公司的一款RPKI验证器。 RIPE NCC RPKI Validator 3.x版本至3.1-2020.07.06.14.28版本中存在安全漏洞,该漏洞源于程序没有检查CRL是否存在或是否失效。远程攻击者可借助特制证书利用该漏洞绕过访问限制。
|参考资料

来源:MISC

链接:https://github.com/RIPE-NCC/rpki-validator-3/issues/162


来源:MISC

链接:https://github.com/RIPE-NCC/rpki-validator-3/issues/232


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-16162