slpjs 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2105941 漏洞类型 其他
发布时间 2020-07-30 更新时间 2020-07-31
CVE编号 CVE-2020-15130 CNNVD-ID CNNVD-202007-1754
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202007-1754
|漏洞详情
slpjs是一款用于验证和构建简单账本协议(SLP)的JavaScript库。 SLPJS (npm package slpjs)0.27.4之前版本中存在安全漏洞。攻击者可利用该漏洞创建有效的NFT1子令牌。
|参考资料

来源:CONFIRM

链接:https://github.com/simpleledger/slpjs/security/advisories/GHSA-cc2p-4jhr-xhhx


来源:MISC

链接:https://github.com/simpleledger/slpjs/commit/290c20e8bff13ac81459d43e54cac232b5e3456c


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15130