Plesk Obsidian 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2109788 漏洞类型 跨站脚本
发布时间 2020-08-03 更新时间 2020-08-05
CVE编号 CVE-2020-11583 CNNVD-ID CNNVD-202008-101
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202008-101
|漏洞详情
Plesk Obsidian是瑞士Plesk公司的一款主机控制面板。 Plesk Obsidian 18.0.17版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://medium.com/@0x00crash/xss-reflected-in-plesk-onyx-and-obsidian-1173a3eaffb5


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-11583