Lindy 42633 4-Port USB 2.0 Gigabit Network Server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2116218 漏洞类型 跨站脚本
发布时间 2020-08-07 更新时间 2020-08-10
CVE编号 CVE-2020-15060 CNNVD-ID CNNVD-202008-298
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202008-298
|漏洞详情
Lindy 42633 4-Port USB 2.0 Gigabit Network Server是德国Lindy公司的一款千兆网络服务器产品。该产品主要用于连接存储设备、打印机和网络摄像头等。 Lindy 42633 4-Port USB 2.0 Gigabit Network Server 2.078.000版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://research.hisolutions.com/2020/05/critical-vulnerabilites-in-multiple-usb-network-servers/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-15060