Perl Crypt::Perl 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2117209 漏洞类型 其他
发布时间 2020-08-10 更新时间 2020-08-13
CVE编号 CVE-2020-17478 CNNVD-ID CNNVD-202008-382
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202008-382
|漏洞详情
Perl是Perl社区的一款通用、解释型、动态的跨平台编程语言。Crypt::Perl是其中的一个加密模块。 Perl Crypt::Perl 0.33之前版本中存在安全漏洞,该漏洞源于对椭圆曲线点乘算法,ECDSA/EC/Point.pm没有进行正确的保护来防止时序攻击。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:MISC

链接:https://github.com/FGasper/p5-Crypt-Perl/compare/0.32...0.33


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-17478