SAP NetWeaver Application Server Java 授权问题漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2133822 漏洞类型 授权问题
发布时间 2020-08-11 更新时间 2020-08-17
CVE编号 CVE-2020-6309 CNNVD-ID CNNVD-202008-408
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202008-408
|漏洞详情
SAP NetWeaver Application Server Java是德国思爱普(SAP)公司的一款提供了Java运行环境的应用程序服务器。该产品主要用于开发和运行Java EE应用程序。 SAP NetWeaver Application Server Java中存在授权问题漏洞,该漏洞源于程序没有对Web服务进行任何身份验证保护。攻击者可利用该漏洞造成拒绝服务。以下产品及版本受到影响:SAP NetWeaver Application Server Java 7.10版本,7.11版本,7.20版本,7.30版本,7.31版本,7.40版本,7.50版本。
|参考资料

来源:MISC

链接:https://launchpad.support.sap.com/#/notes/2941315


来源:MISC

链接:https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552603345


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/SAP-multiple-vulnerabilities-of-August-2020-33047


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-6309