PostgreSQL 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2354373 漏洞类型 其他
发布时间 2021-02-11 更新时间 2021-02-25
CVE编号 CVE-2021-3393 CNNVD-ID CNNVD-202102-1097
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202102-1097
|漏洞详情
PostgreSQL 存在安全漏洞,攻击者可利用该漏洞可以通过分区约束绕过对数据的访问限制,以获取敏感信息。
|参考资料

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2021-3393


来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/161409/Ubuntu-Security-Notice-USN-4735-1.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0561


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/PostgreSQL-information-disclosure-via-Partition-Constraint-34569