Terrafrost phpseclib 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2405931 漏洞类型 其他
发布时间 2021-04-06 更新时间 2021-04-12
CVE编号 CVE-2021-30130 CNNVD-ID CNNVD-202104-378
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202104-378
|漏洞详情
Terrafrost phpseclib是Terrafrost开源的一个应用软件。MIT许可的纯PHP实现。 phpseclib 2.0.31之前版本和3.x系列3.0.7之前版本存在安全漏洞,该漏洞源于错误地处理RSA PKCS。
|参考资料

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-30130