JEESNS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 2431570 漏洞类型 跨站脚本
发布时间 2021-04-29 更新时间 2021-04-30
CVE编号 CVE-2020-18035 CNNVD-ID CNNVD-202104-2117
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202104-2117
|漏洞详情
福州凌夕网络科技 JEESNS是中国福州凌夕网络科技公司的一款基于JAVA企业级平台研发的社交管理系统。依托企业级JAVA的高效、安全、稳定等优势,开创国内JAVA版开源SNS先河。数据库使用MYSQL,全部源代码开放。 Jeesns v1.4.2 存在跨站脚本漏洞,该漏洞允许远程攻击者通过向组件“CkeditorUploadController.java”中的“CKEditorFuncNum”参数注入命令来执行任意代码。
|参考资料

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-18035