Git用户敦促更新软件以防止远程代码执行攻击

阅读量147429

发布时间 : 2023-01-19 10:30:40

Git源代码版本控制系统的维护人员已发布更新,以修复两个可能被恶意行为者利用以实现远程代码执行的严重漏洞。

这些缺陷被跟踪为CVE-2022-23521和CVE-2022-41903,影响以下 Git 版本:v2.30.6、v2.31.5、v2.32.4、v2.33.5、v2.34.5、v2.35.5、v2。 36.3、v2.37.4、v2.38.2 和 v2.39.0。

补丁版本包括v2.30.7、v2.31.6、v2.32.5、v2.33.6、v2.34.6、v2.35.6、v2.36.4、v2.37.5、v2.38.3和v2.39.1。X41 D-Sec 安全研究人员 Markus Vervier 和 Eric Sesterhenn 以及 GitLab 的 Joern Schneeweisz 被认为报告了这些漏洞。[阅读原文]

本文由安全客原创发布

转载,请参考转载声明,注明出处: https://www.anquanke.com/post/id/285654

安全客 - 有思想的安全新媒体

分享到:微信
+10赞
收藏
安全客
分享到:微信

发表评论

内容需知
  • 投稿须知
  • 转载须知
  • 官网QQ群8:819797106
  • 官网QQ群3:830462644(已满)
  • 官网QQ群2:814450983(已满)
  • 官网QQ群1:702511263(已满)
合作单位
  • 安全客
  • 安全客
Copyright © 北京奇虎科技有限公司 360网络攻防实验室 安全客 All Rights Reserved 京ICP备08010314号-66